» » » » DLE 12 Kurulumu

DLE 12 Kurulumu

RufiqCavadov
RufiqCavadov Üye 21-09-2017, 17:42
Herkese merhabalar. DLE Kurulum yapmak istiyorum. Fakat su sekilde bir hata aliyorum.

Fatal error: require_once(): Failed opening required '/var/www/html/engine/init.php' (include_path='.:/usr/share/php') in /var/www/html/index.php on line 27

URL:http://127.0.0.1

Çözüldü İşleme Alındı Bekliyor Çözülemedi
Bilgilendirme
Yorum Ekleyebilmeniz için Sitemize Kayıt Olmanız Gerekmektedir.
412
KAYA 15 Ekim 2017 10:07
Xampp tavsiyesine bende katılıyorum. Hatayı almamak için veya php ini den short tag open yapabilirsin
60
Emre 14 Ekim 2017 21:57
localhost olarak çalışmalar yapıyorsan, XAMPP kullanmanı tavsiye ederim. Hem güncel PHP sürümü veriyor, hem güncel mySQL. Kullanımı da kolay.
1 085
Hagen 23 Eylül 2017 15:59
Dizin hatası, eksik dosya, chmod, grup izni
İSTATİSTİKLER