» » » » Dle güncellemede mysql uyumsuzluğu

Dle güncellemede mysql uyumsuzluğu

SezerNW
SezerNW Üye 11-01-2017, 18:19
dle 11.1 kullanıyorum 11.2 ye geçmek istiyorum ama 11.1 de kaydettiğim veritabanı 11.2 de aynı sürüm değil diye yüklemiyor ben nasıl veritabanımı 11.2 yükleyeceğim?
Çözüldü İşleme Alındı Bekliyor Çözülemedi
Bilgilendirme
Yorum Ekleyebilmeniz için Sitemize Kayıt Olmanız Gerekmektedir.
0
Cryt3r 13 Ocak 2017 06:44
Emin değilim ama bildiğim kadarıyla sürüm yükseltmesi yaparken upgrade kullanılıyor. templates, uploads klasörleri hariç yeni sürümdeki dosyaları ftp'ye yükledikten sonra son olarak site.com/upgrade/index.php den veritabanını otomatik güncelliyorsun. FTP ve Veritabanının yedeğini al daha sonra bir dene dediğimi.