DLE Tema Güncelleme İşlemleri

Temalarınız eğer kullanıdığınız DLE sürümü ile uyumlu değilse bazı sorunlar çıkartabilir. Bu sorunları en aza indirmek için temanızı kontrol etmeli, uyumlu değilse uyarlamalısınız.
Güncelleme işlemi için başlama noktanız: Temanızın uyumlu olduğu sürümdür. Güncelleme işlemini tam olarak yapabilmek için DLE sürümünüze kadar ilerlemeniz gerekir. Yani 10.5 sürümünden 11.1'e güncellemek için sırayla 10.5'ten 10.6'ya, 10.7'ye, 10.8'e ... 11.1'e kadar devam edilmelidir.
Tüm güncelleme işlemleri yeni sürüm çıkmasıyla birlikte Sürümler kategorisine eklenmektedir. Aynı zamanda bu sayfa üzerinden de takip edebilirsiniz. Bu ek olarak her tema konusundan bu sayfaya ulaşabileceğiniz bir link bulabileceksiniz.

İSTATİSTİKLER